Sensor Data page

We are testing the cloud portal and our two power fail sensors are showing as "POWER OK" even though we have them unplugged. If we click on the sensor we can see that the graph is at 1 indicating a failure. Is this a known issue?



Also, the power failure graph is hidden by the "--Power Fail" key on the top right corner of the graph. I've tried a few different browsers and am seeing the same thing.



Lastly, any change of a mobile site or an iOS app?



-p

Comments

  • Unplugging the sensors will not trigger an alert.



    It is causing a POWER FAIL in the sensor gateway which should do it.



    Mobile apps are planned in the future. We can't provide an ETA.
  • I unplugged the power fail sensors from their power source which triggers a power fail alert email message and when i plug it back in to power i get a power recovery email alert. The status is not reflected on the cloud portal data page, however. It says "POWER OK" even when it's down.
  • I tested it and it worked. We will pass it on to our development team for further analysis.
  • I've restarted the device and am still seeing the same thing.



    For purposes of testing, I have one power fail sensor plugged into power and the other is unplugged from power - so, one is up, the other is down.



    If I connect to the device itself, I am seeing the correct state for the two Power Fail sensors. The cloud sensor data page for the device, however, shows them both in POWER FAIL even though the sensor detail graph on the page shows the correct state for each of the power sensors.



    I can provide you the read-only link to our cloud portal if you would like to see what I am talking about.



    Also, the times in the sensor graphs are inconsistent. If I use the read-only link, they are correct, but if actually login to the cloud portal, they are incorrect.



    Thanks!
  • Yes please post the read only link



    We will pass it on to our development team for further analysis.
  • FYI - the unit is now live in our server room. Both power fail sensors are plugged in and the status on the local device is correct, but the power fail sensor status on the cloud portal is now incorrect for both sensors.
  • Looking back at my original posts, it seems that something has changed. Originally, when we were first setting the unit up and testing it, the power fail sensors were showing as POWER OK on the cloud portal even though they weren't plugged into power. Now that we've installed the unit and sensors in our server room and the power fail sensors are plugged in, they are showing as POWER FAIL on the cloud portal even though power is up and the device itself sees them as up.
  • Thank you for the feedback. We're already working this out with development.
This discussion has been closed.