SNMPV3 trap bug

edited February 2015 in InfraSensing Sensors

I’ve some problems with my SensorGateway V5 on 5.07 firmware. When I use SNMPV3 Traps, the Gateway send only 3 trap for Door sensor and 4 for dry contact sensor. If I restart the Gateway, I can send again 3 or 4 traps.

Moreover, I can’t disable the Trap SNMP checkbox in snmp configuration page.

I’ve this problem on several PC with Trap receiver, in SNMP V1, V2 or V3, without firewall activated and with different ports.

After having confirmed that the problem is hardware and not on my network, I tried to reset the Sensorgateway. The reset work, I’m on firmware 3.20 and I’ve no more problem. But after flash the 5.07 firmware, I’ve the same problem with SNMP trap.

I don’t want to stay in 3.20 firmware, because it’s too old and i've some problems with SNMPV3 and Whatsup (My IT Infrastructure Monitoring).

I see in the release note for the 5.07 firmware

New: number of alerting limit threshold (3 alerts only for 5 minutes)

It's the reason of my problem ? if it's that, can i disable or change this options ?

Thanks a lot.

Best regard


  • AdministratorAdministrator

    see other posts: there was a limitation on number of alerts per minute sent to avoid alert flooding. That restriction has been removed for SNMP Traps

    This was changed in firmware 5.11 as per release notes

    Thanks for this information. Il will try it.

    Best regard
Sign In or Register to comment.