Multiple issues with 5.11

I have 3x5.0 temp and temp-hunidity sensors, 1 that took the upgrade to 5.11 and now i cannot view it through
2 devices that will not take the new update, but are running 5.07 and can be viewed in I guess I am wondering two things, is the firmware down-gradable? or is there a manual way to upgrade the 2 devices that are not yet upgraded. Basically I would like to get the entire working properly again.


  • sensor_ninjasensor_ninja
    try upgrading the sensorgateway by directly connecting it to your computer or your computér hardwired to the switch or router. also, try to add again the sensorgateway in the cloud for those that have gone missing.
  • toatechtoatech
    I have tried the upgrade method you mention. I had to fight with one of them to get to 5.07 originally. Now, the two are deployed at remote locations, and getting to them is not the easiest. I will try that with one of them soon and report my findings.
    I have tried to delete the sensor from the cloud portal and re add it with no luck, I will try that again and post my findings.

    Thanks for your help
  • toatechtoatech
    So I was able to downgrade my one device from 5.11 to 5.07 without a hiccup. After I again removed it from the group of sensors on, re added it and waited a little while, it appears to be up once again. So for the moment I guess I will just stick with 5.07 since it is stably running on all 3 devices,
Sign In or Register to comment.