wait for dial tone

[Deleted User][Deleted User]


I have servercheck running and the modem is attached to a telephonesystem but I need to dial a 0 and preferably a comma too first. However.. the sms tool alert_sms doesnt wait for a dialtone and if I fill in comma's in the phone number it will not dial them:

29-6-2004 12:20:52 Preparing UCP message.
29-6-2004 12:20:52 Initializing modem.
29-6-2004 12:20:52 Dialing sms center (0,0653141414)
29-6-2004 12:20:52 Sending : ATDT00653141414<CR>
29-6-2004 12:20:52 Comm Event: Sending data


  • AdministratorAdministrator
    Dear user,

    Could you download following app and replace the existing with the downloaded one:


    This update allows for "," comma's to be accepted.

    Please let us know if that solves your issue.


    Forum Administrator
  • [Deleted User][Deleted User]
    That gives some more options. But I still didnt manage. Perhaps something with my modem and the telephone system?
  • [Deleted User][Deleted User]
    can we also have it use ATDP (pulse?) .. that would be nice to try.
  • AdministratorAdministrator
    I am sorry but the component is from a different supplier and we can not change it like that.

    An alternative method of sending SMS messages is:

    - either through www.clickatell.com

    - or by using the GSMSoft.nu's MobileMessenger


    Forum Administrator
This discussion has been closed.