Some IP’s not ping-able...

I'm getting some very strange results when setting up a new ping check rule. It appears as though I can put in any IP address accept our web site, which makes me think it may be a routing issue, but I don't understand how or why.

I have tested the PING rule using an internal address and a couple of public addresses (eg google) which are always successful. I then tried our we site IP address ( - but I always get the message "Connection to host timed out". I can PING the IP address from a command prompt on the same server with a successful response of 30mS.

I'm guessing the PING check doesn't just shell out and use that standard Windows PING utility, therefore is there a subtle difference in your implementation of PING? Or can you think of something I'm doing stupidly wrong?

I have tried this on a number of installations of ServersCheck (all on our internal LAN) and always get the same result.

Strangely, if I do a tracert check to the same IP it is successful!

Cheers, Tom


  • AdministratorAdministrator
    You can always use the PINGAVG command with uses the Windows based PING command (shell out).

    This only works for English based Windows installations.


    Forum Admin
  • tom_clarktom_clark
    Cheers for the work around.

    I'm guessing there's no way of finding out the cause of the failed pings...
  • AdministratorAdministrator
    It is uses a built PING command. It is probably a network/protocol issue. The PINGAVG has been written to use the PING command within Windows as this one provides an average result of 3 ping calls (the other PING command is the response time of one single request)
This discussion has been closed.