Performance Counters

Moving on to the next one....

I've set the two ServersCheck services to startup automatically and logon as a domain admin (just for the purposes of testing), then rebooted the server.

When I try to add any performance counters however, I always receive "ERROR: Performance counter retrieval failed with error code: C0000BC0" or "C0000BDB". I have also tried manually entering another administrative account.

I have tried all the following for the check (and more):

"Processor(_Total)% Processor Time"

"Processor(_Total)% Processor Time"

"Memory% Committed Bytes In Use"

Any idea what these errors mean? Cheers.


  • tom_clarktom_clark
    Sorry, I've just worked that bit out. I hadn't put in a username as I assumed that ServersCheck would use the security credentials that the ServersCheck service runs as (domain admin in this case) and not require a different username for each rule.

    However, now all values for "Processor(_Total)% Processor Time" return a value around 99.9%. Does this check include idle time by any chance?
This discussion has been closed.