No Wireless Information Tab in Gateway

Hello,

I have a similar problem as discussed in https://community.serverscheck.com/discussion/1802/upgrade-5-07-to-5-11-problem#latest

I had to do a "factory reset" after downloading the wrong firmware to a version 5 Gateway.

Then I tried upgrading the firmware to version 6 (the gateway is versión 5.1 so I understand it will work with firmware v6}, but I have no wireless tab.

I also tried to downgrade to firmware v5.07 but I still have no wireless tab.

I also see that both the Online Led and Sensor Led blink at the same time (every second maybe), and when I connect the wireless hub, it blinks 2 or 3 times and then turns off.

I appreciate your help in order to solve this issue.

Best regards

Comments

  • edited November 2015
    Have you tried plugging the wireless hub to another gateway? if you dont have one then, try doing a complete reset ,It is by pressing and holding the reset button for 10-15 seconds while the gateway is on then after it restarts , turn the gateway off then press and hold the reset button again while its off for 10 seconds then turn the unit on while still pressing and holding the reset button for another 15 seconds after releasing the unit should restart again.

    then update your gateway to the latest correct firmware.
  • Thank you for your reply. I have done the complete reset a couple of times without any luck. After the reset, the Online Led and Sensor Led keep blinking slowly. Is that normal?

    I do not have at the moment another wireless hub nor gateway.
  • It may be that the wrong firmware bricked your base unit. You can request an out of warranty repair for it.
  • Thank you for your reply. I can get in to the webpage and configure IP address, name, the only thing missing is the Wireless Info Tab. So the only way is to request the repair?
  • yes as we have to identify what the issue is wether it is on your gateway or on your wireless hub also to identify if the hardware was bricked when you did the upload of the wrong firmware.
  • A repair would be an out of warranty repair since the device was uploaded with the wrong firmware. Such damages aren't warranty covered

Leave a Comment

bolditalicunderlinestrikecodeimageurlquotespoiler