I can't add my device to my cloud monitoring

I'm new to the Servers Check stuff but I have the temperature monitor as well as the external probe and they're both hooked up with the data showing on the OLED display of the unit. I'm able to access the web page of the unit with the IP and I added the device ID and PIN for it to connect to the cloud profile.

When I log into the cloud system using my computer or my phone, it doesn't show any devices and any device I add shows up as offline. I must have missed something.

Comments

  • edited February 2016
    hi deemar,

    What is the hardware and firmware version you are using?
    (can be found under device info tab).

    Also make sure that the enable cloud upload is checked and the ID and PIN match with the device in your cloud account. Both settings are under the Cloud tab on the gateway web page.
  • Thanks, here is the device information:

    Current System Date :
    01 Jan 2012
    Current System Time :
    21:48:47
    Hardware Version : Release 5.1
    Firmware Version : Release 6.00
    Build Date : Jun 2 2015
    Interface Type : RS232
    Product Name : Temperature & SensorGateway
    Product ID : SC-TS01
    Node Status (online/used/max) :
    4/4/44
    Https Access : Enable Disable
    Device Name :
    SensorGateway
    Device Location :
    Data Center
    Sensor Polling Time (s) :
    5
    Temperature Unit :
    OLED Screen :

    Cloud data upload is enabled.

    I just deleted the gateway, readded it and updated the device ID / PIN, everything matches. It keeps showing the gateway as offline in the cloud.
  • This means that the gateway is unable to connect to the cloud. This is most likely due to a network configuration on your end. A free cloud account is limited to 3 sensorgateways
  • This is the only gateway I have and I have the DNS settings exactly the same as they are for my desktop computer. It pulled all the settings from DHCP automatically.
  • The gateway updates in 4 to 5 minutes before it would show online over the cloud , now if all of your network settings on our gateway is correct then it would mean that your network is blocking the connection of our gateway over the cloud , some instances that cause this are blocked ports, firewalls and browsing restrictions over the network. please check with your network engineer.
  • I built the network here, which ports does it use?
  • Our cloud uses port 443

Leave a Comment

bolditalicunderlinestrikecodeimageurlquotespoiler