v4 firmware

I have one unit that is a v4.0 hardware, currently running the 2.11 firmware. I don't see a newer firmware listed for the v4 hardware, and am looking for features that the newer firmware allows - like SMTP ssl settings for Gmail.

Comments

  • edited May 2016
    Hi bbear,

    Unfortunately you need to have the latest hardware for the most recent firmwares. so you might want to consider replacing the gateway with the most recent one.

Leave a Comment

bolditalicunderlinestrikecodeimageurlquotespoiler