SMS Alerting doesn' work

I try to configure the SMS alerting with a "mobile sensor & gateway" just received. This equipment includes a temperature probe and I installed a SIM card (without PIN code). Unfortunately, I cannot arrive to send SMS. Here are my settings on the web server for this equipment:
in the "sensor status" tab:
• SMS = checked for the temperature probe
in the "network settings" tab:
• GSM status = "wait register"
• IMEI =
• APN name =" orange" (previously "internet")
in the "SMS alert" tab:
• enable SMS = checked
• SMS contact number 1 =
unfortunately, it doesn’t work. Any help will be greatly appreciated. thank you in advance.

Comments

  • Hi,

    Please watch the video and see if it helps thanks!
  • Yes, I agree with the video. The only thing that I suspect is that in the "network settings" tab, I have the field "GSM status = Wait Register" and I do not understand why. Any idea?
  • Resolved. I tried another SIM card and that works fine now.
  • Thanks!

    the wait register is indeed a problem with the simcard itself not being able to connect to its network/provider
  • I am having the exact same issue as this. All settings listed above the same and I too am getting Wait Register for the GSM status.
    I have tried 3 different SIMs, and have tried the SIMs in my personal mobile. In my phone they are able to send text and make calls without a problem.
    Please can somebody help, I am only on site to install these for a very short period of time and need this up and running ASAP.

    Thanks
  • @omomhns

    make sure you followed the user manual and the simcards your trying to use does not have a PIN / Passcode. then just follow the video above. if not then the network provider/SIM has the issue if your getting an error that says Wait Register.
  • The error message indicates that the unit is not allowed on the operator's network. Operators may not allow special devices, like our sensors on their network. It is not because a SIM card is allowed on a network that the device is automatically allowed. They do this especially to prevent Sim Boxing which is a revenue killer for mobile operators.

    plug the sim in
    let it get on the carrier network for 15 minutes
    call the carrier, give them the SIM card number
    ask them to allow the device the sim is on to be registered to the network and what it is
    they will then allow it to connect and send and receive data
    it takes about 45 minutes for it to fully register

Leave a Comment

bolditalicunderlinestrikecodeimageurlquotespoiler