No sensors listed

Hi,

I have a gateway with 2 wired sensors. The gateway hardware version is 5.1 and I upgraded the firmware to 7.31.

The problem is that there are no sensors listed in the "Sensor Status" section.

I get email alerts from them and the LCD screen is showing the temperature, humidity values and so on, so everything seems to be working, it's just that they are not listed in the web interface. I tried rebooting the gateway, removing the power plug for a minute and then plugging it back in, on different browsers... but nothing seems to help.

Do you know what the problem might be and how to fix it?

Thanks!

Comments

  • Try to do a complete reset on your gateway and re upload on to the latest firmware. for your reference https://serverscheck.com/support/manuals.asp
  • After re-reading my initial comment, I realise it is not clear enough... it is not that the sensors disappeared from the list after I upgraded the firmware. The sensors were not listed before upgrading the firmware and I tried upgrading it to fix the issue. But they were listed a few months ago and suddenly they disappeared without me doing anything. And I am still getting email alerts.
  • if they were listed before then resetting the gateway as I have mentioned might resolve the issue however , settings and thresholds or other configurations will return to its default settings. please refer to the link I gave for instructions on how to reset your gateway.
  • Thanks, resetting the gateway to factory defaults actually fixed the issue and the sensors are now listed.
This discussion has been closed.