Mobile Sensor Gateway Not Sending Alert SMS

I have been having an issue with our gateway (SC-TS01) not sending the alert sms messages when any of the sensors triggers an alert. I am currently running the latest firmware 5.20. There is no pin on the SIM card and I have tried multiple SIM cards and they all do the same thing. The alerts used to work when I first set up the gateway last year but have noticed with the last two power outages the unit has not sent any warning SMS messages. In the interim I have been utilizing the email alerts so I know when a sensor has been triggered.

Under network settings I notice that the sim card status shows the following:
GSM Status :Startup
IMEI: Unknown
APN: internet

Does anyone have any ideas what could be the issue?

Comments

  • @Fscbar If it was working before it might be a problem with the hardware or the sim card in use.

    the status that you mentioned means its trying to start up. it should change to wait register if it detects the sim and then shows the sim card once its complete and ready so if it stays that way it wont send an SMS alert as the device does not detect your SIM card.

    the sim cards that you have tried. does it work on a mobile phone? and can send SMS meaning it has enough credit?
  • All of the SIM cards I tired work in mobile phones. So far I have tried three different cards and all of them show the "startup" status. When I put the SIM into any mobile phone afterwards I can send SMS messages and even make calls with no issues.
  • @fscbar
    do you have an extra gateway that you can plug your sim into? we can use this step to identify if the problem is with the sim slot since the status should change to wait register.
  • Unfortunately I don't have any other gateways I can use to check. When I pull the SIM card with the gateway running and then plug it back in the status does not change, it is just stuck on "startup".
  • @Fscbar try to do a complete reset of your gateway (settings and firmware) then after loading the latest firmware try to see if it works. you can find the instructions on how to do a complete reset on the user manual on the serverscheck site.

    if it does not work it might be that the SIM card slot needs to be repaired. If your unit is within warranty you should send it over to serverscheck.

    https://serverscheck.com/support/rma.asp

  • @Sensor_Panda I reset the gateway twice and then reloaded the latest firmware and still no good only seeing "startup". My gateway is out of warranty as well. I checked yesterday and my warranty was up in March of this year. I will contact serverscheck to see what what my options are.

Leave a Comment

bolditalicunderlinestrikecodeimageurlquotespoiler