Licensing question

I am new to ServersCheck but, we bought a license from a reseller I installed the license a number that begins with 1044 (the order number) but the software still says freeware at the top. I have reboot 2-3 time and it still says this. Is this normal?

Comments

  • Can you run the webserver in debug mode and copy the debug output as a reply?

    To run in debug mdoe:
    1/ Stop the ServersCheck webserver service
    2/ Open the windows command prompt
    3/ Go to your ServersCheck directory
    4/ run following command: s-server.exe > debug.txt
    5/ let it run for a minute and then reply with the content of the debug.txt file
  • Can you run the webserver in debug mode and copy the debug output as a reply?

    To run in debug mdoe:
    1/ Stop the ServersCheck webserver service
    2/ Open the windows command prompt
    3/ Go to your ServersCheck directory
    4/ run following command: s-server.exe > debug.txt
    5/ let it run for a minute and then reply with the content of the debug.txt file

    Here is the output I took out the ID number because it was the order number but it began with a period and was 14 characters long.

    # Wed Nov 15 15:05:59 2017 Starting up web server
    # version 14.1 (Build 2017101601)
    #
    #
    # (c) Copyright 2003-2017 - MVL - Under License by ServersCheck BVBA
    # serverscheck.com
    #
    #
    #
    # Wed Nov 15 15:05:59 2017 DB Ver 2
    # Wed Nov 15 15:05:59 2017 Admin User admin
    # Wed Nov 15 15:05:59 2017 License not yet activated, activiting it now for ID .xxxxxxxxxxxxxx
    # Wed Nov 15 15:06:03 2017 Activation failed - server returned:
    # Wed Nov 15 15:06:03 2017 Env:C:\windows
    # Wed Nov 15 15:06:03 2017 Enabling HTTP Server
    # Wed Nov 15 15:06:03 2017 Configuration server ready, serving on port "1272"...
  • It seems to be unable to talk to our license server - I've passed it on to our development team and I'll revert back to you.
  • Can you replace your s-server.exe with this one and then repeat above debug output?
    https://s3.amazonaws.com/downloads.serverscheck.com/monitoring_software/upgrade/s-server.exe

  • Same as before plus now the web server will not even display a webpage I had to replace with the old version to get it to work again.

    # Thu Nov 16 18:40:27 2017 Starting up web server
    # version 14.1.2 (Build 2017111601)
    #
    #
    # (c) Copyright 2003-2017 - MVL - Under License by ServersCheck BVBA
    # serverscheck.com
    #
    #
    #
    # Thu Nov 16 18:40:28 2017 DB Ver 2
    # Thu Nov 16 18:40:28 2017 Admin User admin
    # Thu Nov 16 18:40:28 2017 License not yet activated, activiting it now for ID .xxxxxxxxxxxxxx
    # Thu Nov 16 18:40:32 2017 Activation failed - server returned:
    # Thu Nov 16 18:40:32 2017 Env:C:\windows
    # Thu Nov 16 18:40:32 2017 Enabling HTTP Server
    # Thu Nov 16 18:40:32 2017 Configuration server ready, serving on port "1272"...
    #
    #
  • it seems that the installation is unable to contact the licensing server. Please contact hello@serverscheck.com so that they can issue manually a license file. Include your order number.
  • Issue reported as fixed by customer - thread closed
This discussion has been closed.