Unable to reset ServerCheck V5 to factory default

Is there a special way to do this, where the documentation may be wrong? We are using the instructions shown here: http://manuals.serverscheck.com/ServersCheck_Sensors_Platform.pdf , on Page 86. We also tried V1 throuh V4 just in case (we definitely have V5 as it has the OLED screen). When we follow the instructions, it just... reboots into normal with the IP we set. I can ping the IP, but I cannot access the webconfig because its not taking the default password - so either someone changed that or that isn't working either. So we must reset it, except it doesn't work at all.

Comments

  • @Critz

    Base on your explanation the gateway did not reset as it reboots to the IP you guys have set it.. which should have changed to its default IP if the reset was successful. if you only need to reset the password to default press and hold the reset button while the gateway is turned ON.. wait till both led blinks (about 10-15 seconds hold) .. release and the gateway should reboot. the default IP of 192.168.11.160 should appear unless it gets an IP through DHCP. this will indicate you were able to reset the gateway successfully.
  • Unfortunately, still no go. We do not have it hooked up to a network at this time to make resetting it even easier as it was not resetting while on the wall in our server room. External probes are disconnected as instructed, and the only thing it is hooked up to (aside PoE converter) is my laptop. Still not resetting. It isn't even rebooting. Is it possible the reset button (which I can feel press down with a satisfying little click) is broken or not working properly?
  • @Critz

    It is possible that the reset button of your unit might be broken, though try to press it a bit further (for 20 seconds then release) and see if that helps. gateway should reset if successful. If not you might need to consider sending that for repair.
  • Unfortunately, I tried pushing a little harder and waiting for a full 30 seconds. We had another person follow the instructions provided in documentation and it just boots normally despite using the reset button.
  • you might need to send that for repair as it does not reset https://serverscheck.com/support/rma.asp

Leave a Comment

bolditalicunderlinestrikecodeimageurlquotespoiler