Public Beta 8.0 SSL / TLS 1.2

Public beta of firmware 8.0 with TLS 1.2 support is available for download by customers with an active support agreement or ServersCheck+ subscription from their myServersCheck account (https://my.serverscheck.com)

Comments

  • edited October 6
    The beta of firmware 8.0 is now a public beta. You can download it from the link at the end of the post. It is designed for SensorGateways of hardware version 5.1 or higher.

    It addresses past HTTPS issues. This FIPS 140-2 version also supports the upload of customer security certificates.

    Beta disclaimer:
    Please note that this is a beta version of the firmware which is still undergoing final testing before its official release. This firmware is provided on an “as is” and “as available” basis. ServersCheck does not give any warranties,
    whether express or implied, as to the suitability or usability of the hardware with this beta firmware.

    ServersCheck will not be liable for any loss, whether such loss is direct, indirect, special or consequential, suffered by any party as a result of their use of the firmware. The user will be solely responsible for any damage to any hardware or loss of data that results from the use of the beta firmware.

    Should you encounter any bugs, glitches, lack of functionality or other problems with the firmware, then please let us know via this forum so that the issues can be addressed accordingly.

    By downloading and using the beta firmware you agree to the above beta disclaimer. If you do not agree with the disclaimer then you should not download or use the firmware.

    I agree with the above disclaimer
  • I have a newer sensor gateway 5 that installed this beta ver 8 works just fine shows Hardware Version : Release 5.1. I have an older box (2014 model) that show Hardware Version : Release 5.1 when Firmware Version 7.5 is installed, but after the beta 8 install the hardware version changes to a lower revision and the temperature sensor internally does not work/display. I need the update firmware for TLS connection to Gmail SMTP.
  • Can you provide us with the first 6 digits of the serial number of your device?

    Gmail can also work without TLS as per user manual instructions.
  • @MMCART

    Thank you for reporting the issue,

    What is the serial number of the gateway that has an issue with the beta firmware? also what was the hardware version it downgraded into. the info will help us replicate the issue and identify the problem.
  • edited September 13
    Hardware Version : Release 2.0
    SGW 20141111
  • @MMCART

    A reset might help you, I have a 2015 model that had the same issue, But after I restarted my device it went back from 2.0 to 5.1 ... if yours does not then try to do a complete reset of your device and re upload the beta firmware.
  • I tried the update, but the sensor gateway just hung and I could not access it afterwards. I did a factory reset, uploaded the update again, and the same result. I reloaded 7.5.

    SN #: SGW20150127 15326 020

Leave a Comment

bolditalicunderlinestrikecodeimageurlquotespoiler