Not receiving emails or SMS alerts when leak detector is in a WET state

edited July 10 in SMS & Voice Gateway
I have recently added a leak detector to my ServersCheck Sensor Gateway. I am having an issue where SMS and email alerts are not being sent when the leak detector is in a down state (tested with water). I have confirmed the Email and SMS/Voice checks boxes are ticked next to the leak detector and that the email alert settings are correct and sending test mails successfully. I have also confirmed that the SMS & Voice Call Alert UID and PIN are present and the test SMS messages are being received. When the water is poured on the leak detector the detectors “Current Value” turns to WET but no alerts are sent. Can you please help me with this issue?

Comments

  • edited July 11
    Hello PeterG,

    May I know your Sensor Polling Time (s) on Device Information Settings?
    Typically you could set it between 1 to 4 seconds, or you could set it to 1 second.
    Also, after setting up the Sensor Polling Time, try double check the UID and PIN on SMS & Voice Call Alert Settings if it is the same on your myServerscheck account.
  • Hi Elise26, thank you for your reply. The sensor polling time is set to 4 seconds and I verified the UID and PIN from my serverscheck account. Emails are also not getting sent in an alarm condition. Peter
  • Have you tried to set it to one second? Mostly, for faster response time, one second is recommended.
  • Thanks Elise26. I will try and change this to 1 sec and test again.
  • edited July 18
    In addition, you may also download and upload the latest firmware to your SensorGateway
    https://serverscheck.com/support/firmware2.asp?v=5_1

Leave a Comment

bolditalicunderlinestrikecodeimageurlquotespoiler