Alert history not populating

Good afternoon,

We are in the process of testing a second Serverscheck Temperature Sensor & Gateway with expansion hub for a server room in a remote office (we currently have a Serverscheck system running without issue). When our original system emails us with an event (high temp, power failure, etc.) it would log the event in the alert history. The new unit does not load any data in the alert history after it has occurred. I am receiving our email alerts from the Temperature Sensor & Gateway but no data is logged. Temperature Sensor & Gateway has Hardware Version : Release 5.1 Firmware Version : Release 7.50. Does anyone have any idea what the issue could be.

Matt

Comments

  • TimTim
    edited December 3
    Hi Matt,

    You may try to setup the SNTP first, so that when an alarm occurs it would log the alarm with the correct date and time on the alert history.

    Also you may try to reboot the gateway for it to reinitialize itself.

    Thanks,
    Tim
  • The time and date are set and correct (I'm using the SNTP server us.pool.ntp.org), I tried rebooting, and still no change. I did notice when I click on Alert History, that the Temperature Sensor & Gateway OLED screen blanks out after a second or so and then it goes into startup, is this normal? All settings other than the Network parameters are the same as the unit I have that is working, that unit is running
    Hardware Version : Release 5.1
    Firmware Version : Release 7.41

    I even tried a complete reset of the unit. I'm at a loss.

    Thanks,

    Matt
  • Try to update your firmware to the latest. 7.5
  • The unit that unit is not logging events in the alert history is running:
    Hardware Version : Release 5.1
    Firmware Version : Release 7.50

    The unit that is running the older 7.41 is functioning properly..
  • edited December 3
    mattt1977 said:

    The unit that unit is not logging events in the alert history is running:
    Hardware Version : Release 5.1
    Firmware Version : Release 7.50

    The unit that is running the older 7.41 is functioning properly..

    Or could you try to factory reset the fiirmware then directly update it to 7.5
    It should be available in the user manual

    Also try using other internet browser to see if it isn't cache errors. after updating
  • I have factory reset the Firmware which took it back to:
    Hardware Version : Release 5.0
    Firmware Version : Release 3.21
    (This is what I saw when I went to Device info after reset)

    I immediately updated to the newest and best:
    Hardware Version : Release 5.1
    Firmware Version : Release 7.50

    I loaded my network settings, set the time and date via SNTP, setup email alerts, and tested. Still the exact same result, I get an email with the alert, but when I click on Alert History in the web browser (I've tried Edge, IE, and Chrome) the Temperature Sensor & Gateway appears to restart, the OLED screen blanks out after a second or so and then it goes into startup . This happens each and every time I attempt to see if any alerts were logged, regardless of browser. I even cleared my cache in each browser in case that was the issue, Google Chrome was actually a fresh install as I did not have that loaded on my PC.
  • are you using PoE or a power adapter?
    You may try to place it on other PoE ports or use other power adapter.
    Lets say switch it on the ones that is working fine.

    Tim
  • Tim said:

    are you using PoE or a power adapter?
    You may try to place it on other PoE ports or use other power adapter.
    Lets say switch it on the ones that is working fine.

    Tim

    I am using a power adapter. I took your suggestion and plugged the offending unit into the power supply from the working ServersCheck gateway and ended up with the same result, when I click on Alert History the unit has the OLED blank out and go into startup.
  • Matt,

    That could probably a bad unit as it continuously goes into startup which is not normal.

    I would advice you to submit an RMA for that particular unit.

Leave a Comment

bolditalicunderlinestrikecodeimageurlquotespoiler