SNMP & Web Connection Stop After ~24 Hours Uptime...

We recently purchased a base unit/gateway (2x ports), along with an additional temperature sensor and a 16/4 IO controller. I upgraded the firmware to v8, and configured static IP, alerts/thresholds, etc. For the 2nd time now, over the course of just under 4 days total, the device appears to stop working properly. I lose connection to the device, and cannot ping, SNMP, or web browse to it. It appears to have worked for roughly 24 hours, at the very least, but then just stops.

The first time it happened, I came in to work to find it offline, yet the LCD still showed values scrolling through, as well as the static IP I had configured. After not being able to browse/view the data via browser, I figured I would reboot the device. After rebooting it, the device came back up with a completely different IP address. Additionally, everything I had configured appeared to have been reset back to default. This has now happened again.

We had planned on evaluating these devices in hopes to replace some outdated DPS/Valere equipment, however, if these extremely basic devices cannot even stay online for longer than 1 day, I suppose our evaluation will end much sooner than expected. Other than clicking the buttons to save the changes made to the device, is there something else I should be doing to make sure it does not clear out the settings? Are there any known issues which would cause the devices to "lock up", and stop working properly? I'm hoping there is just some little option I have overlooked, as I'd like to continue with these products.

Thank you,

-Will

Comments

  • StreliziaStrelizia
    Could you try factory resetting the Base-Unit then flash to Firmware Version 8.
    And also how may Inputs are you triggering?
    When you can't access the web browser could you test it with a simple ping test?
  • AdministratorAdministrator
    Please revert to firmware 7.5 There is an issue that has been identified with firmware 8 with the IO sensor. Please confirm if that fixes the issue
    7.5 can be downloaded from https://downloads.serverscheck.com/sensors/HWver5_Fw_Release7_50.BIN
Sign In or Register to comment.