Invalid License after upgrading from 14.4.4 to 15.0

I noticed the new version 15.0 got released a couple of days ago and opted to upgraded from 14.4.4 in the hopes it fixed issues I was having (sadly it didn't ...), but now it's saying I have an invalid license.

I'm running on a monitoring software on my own hardware (Windows Server 2016), and yes I have the paid version. It was purchased in January 2019 and I'm eligible for upgrades till January 2020.

I'm getting "Invalid license. Does no longer match the current system ID ( XXXX ). This software may no longer be used. Update your license." I'm not able to generate a new license myself .... so I'm stuck. How do fix this licensing issue?

Comments

  • futuremanfutureman
    nevermind! The software was registered with my account, once the account was registered I was able to generate a new license.
  • AdministratorAdministrator
    futureman what is the issue that you have that is not fixed?
  • bricompbricomp
    I have the exact same issue - although I am not seeing a way to fix it. It is almost as if the device ID changed after the upgrade as it does not match the ID online.
  • futuremanfutureman
    bricomp said:

    I have the exact same issue - although I am not seeing a way to fix it. It is almost as if the device ID changed after the upgrade as it does not match the ID online.

    Yes, I found the device ID does change after the upgrade. You need to have registered your software in the support home page. Then go to Products > Software Licenses and then generate your new license from there.
Sign In or Register to comment.