SNMP Trap and Alerts changed after firmware 7.31 to 8.1 upgrade for SensorGateway

I upgraded to Firmware version 8.1 from 7.31 on the SensorGateway and it no longer shows "RECOVER" status in Alert History or sends SNMP Traps for recovery with status "OK". Alert History shows "DOWN" Status and SNMP traps send "TRIGGERED" status but no more recovery info. Is this a bug or is there some setting I can change to get the recovery SNMP traps again? If 8.1 or future versions won't send SNMP traps for recovery anymore can I simply upgrade firmware but downgrade back to 7.31?

Comments

  • PelicanPelican
    edited February 11
    Hello JMRay5, what sensor does not show recovery info on SNMP Trap using Firmware 8.1?
    You can also revert it back to 7.31 if you encounter issues on 8.1.
  • JMRay5JMRay5
    I have two release 5.1 Hardware Version SensorGateway base unites each with an (IO Sensor) Dry Contact Sensor Probe. None of the Dry contact inputs 1-16 show recovery or send alerts on recovery. The new 8.1 firmware shows "alert if contact state is not" Open or Close and it seems to only send the SNMP trap on that condition. Whereas 7.31 alerted on recovery too.
  • JMRay5JMRay5
    What is the highest version of firmware I can use that will still send SNMP traps for recovery?
  • PocholloPochollo
    edited February 11
    Hi JMRay5,

    Im using firmware version 8.10 and dont have problems receiving recover alerts , see image or copy link as reference image

    https://ibb.co/DzbZZcs

    You might need to perform a complete reset on your gateway and then re upload the latest firmware
  • JMRay5JMRay5
    Never mind. The SNMP trap is being sent for change of status and showing up in Alert History as OK. The TRAP text seems to have completely changed. Different TRAP alerts and it shows "Recovered" instead of "OK". I am good and will just reconfigure my alerts to trigger on the new SNMP trap text.
This discussion has been closed.