Licence upload

Good afternoon,

sometimes ago my company bought a license for our customer, but after he had upload the data in license page and pressed "Change/Upload" button, the license wasn't enabled. He also reboot the system, but nothing is changed: the appliance is remained in Trial.
Could you help me?

Thanks in advance,
Fabrizio

Comments

  • AdministratorAdministrator
    You can contact our Hello Team with the System ID and original order number. They can then issue a new license. Do note that licenses can only be issued for the latest version of the software. This requires either an active support plan or has to be within 12 months of original purchase date.
  • CruiseAxiansCruiseAxians
    The same thing also for my customer. installed license and remain in trial!!!!!!
    Could you help me too?
    Marco.
  • AdministratorAdministrator
    A license key only works with the latest release of the software. This is now 16.4.8

    If you still experience problems, then you can run the software in debug mode. Follow these steps:
    - stop the ServersCheck Web Server service
    - In the command prompt go to the main ServersCheck directory
    - type in
    s-server.exe > log.txt

    Let it run for 1 minute and then reply with the log.txt content
  • axiansaxians
    # Tue Jan 26 02:43:58 2021 Starting up web server
    # version 16.4.8
    #
    #
    # (c) Copyright 2003-2020 - MVL - Under License by ServersCheck BVBA
    # serverscheck.com
    #
    #
    #
    # Tue Jan 26 02:43:58 2021 Application Path: C:\Program Files (x86)\ServersCheck_Monitoring\/
    # Tue Jan 26 02:43:58 2021 DB Ver 5
    # Tue Jan 26 02:43:58 2021 Admin User admin
    # Tue Jan 26 02:43:58 2021 License verification
    # Tue Jan 26 02:43:58 2021 System ID:****************************************
    # Tue Jan 26 02:43:58 2021 License key:******************************************************
    # Tue Jan 26 02:43:58 2021 activation key:*******************************
    # Tue Jan 26 02:43:58 2021 Version build date:1598553599
    # Tue Jan 26 02:43:58 2021 License is OK
    # Tue Jan 26 02:43:58 2021 Env:C:\Windows
    # Tue Jan 26 02:43:58 2021 Enabling HTTP Server
    # Tue Jan 26 02:43:58 2021 Configuration server ready, serving on port "1272"...
    #
    #


    License seems OK. But the Monitoring Appliance show still Trial license.
  • AdministratorAdministrator
    axians thank you

    We have passed it onto our software development team to look into this and issue a software fix. All functionality should be active.
  • CruiseAxiansCruiseAxians
    Hello Support,
    it was fixed the bug with the new version? Now I have the version 16.4.8
    Regards
    Dario
  • AdministratorAdministrator
    edited May 6
  • CruiseAxiansCruiseAxians
    hello Support,
    Upgraded the software to the version 16.4.9 but the license continue appear trial.
    there is something to do?
    Regards
  • PocholloPochollo
    CruiseAxians

    The banner above that says trial should be gone after you register your license... and on the license page you should see your, system ID , license and free upgrades expiration. If yes then your software is already licensed.
  • CruiseAxiansCruiseAxians
    I can see the system ID, the license and the free upgrade expiration, the license is regular but in the settins page appear the "software License Trial".
  • AdministratorAdministrator
    Upload here a screen capture of your license page. It seems that the license is not valid for your install. Per installation of the software a new license is required. Only one installation per license is allowed. A change of hardware requires a new license.
  • CruiseAxiansCruiseAxians
  • AdministratorAdministrator
    Thank you. We've forwarded it to our engineering team
  • CruiseAxiansCruiseAxians
    Hello Support,
    any news?
  • CruiseAxiansCruiseAxians
    hello community,
    any news?
    cheers
    Dario
  • CruiseAxiansCruiseAxians
    Hello Administrator,
    have the engineering team checked?
  • OhMySensorOhMySensor
    I am not sure but since it was forwarded to the engineering team we would need to wait for an update.
    As I am experiencing it also on my software. But the good thing I though that functionality would be affected but not at all
  • PocholloPochollo
    to all,

    Have you guys tried the latest version released earlier this week?

    Make sure to perform the upgrade and restart your system.

    Cheers!
Sign In or Register to comment.