Email alerts not working / WebUI bugs

Hello,

I have a few sensors and baseunit setup in our company premises. When I connected the devices first time, I made a test email alert with using our company smtp server and
mail addresses. Alerts came thru like desired. Now when I am trying to Enable email alerts and save the settings - The WebUI says "Resolving host: FAILED" and when I DISABLE the email
alerts and save settings the notification says "Resolving host: OK" "SMTP server: OK" etc. Very strange - seems like the WebUI / alert function is working "vice versa" any tips

Thanks.

Comments

  • SchottkySchottky
    edited October 14
    hello, what SensorGateway firmware are you using?
    You may try using Infrasensing Premium Email service for email alerting. To have this account you may register on my.serverscheck.com
    You may check the user manual for your guide on page 31
    http://manuals.serverscheck.com/InfraSensing_Sensors_Platform.pdf

    For the WebGUI bug issue you have reported, I have also encountered that when I disabled the Email using the Infrasensing Premium Email service.
  • keijokeijo
    Hello,
    Thanks for answer! I am using HW version 5.1 and FW version 8.6.
    Quite strange because like said, the test email worked fine with desired settings but then after that the system cannot "resolve host" and is not working.
  • SchottkySchottky
    edited October 19
    Hello, if you encounter an issue on your system set-up, then I suggest to use the InfraSensing Premium Email Service for email alerting.
  • keijokeijo
    Hello,
    I am still getting same error, even if I will try to setup the InfraSensing Premium Email service. This is quite bad situation as I cannot setup alerts at all
  • SchottkySchottky
    edited November 5
    hello, you may also check your firewall settings if it blocks the email. I am using InfraSensing Premium Email Service and was able to receive alerts. Make sure also that information you entered are correct especially the password (not copy paste).
  • SchottkySchottky
    You may also try to disable the SSL (v3) if in case you enabled it using InfraSensing Premium Email service.
Sign In or Register to comment.