Upgrade 5.07 to 5.11 problem

edited May 2015 in InfraSensing Sensors

We are trying to upgrade our sensorgateway v5.0 from firmware 5.07 to 5.11 but we have a problem with the wireless sensors.

The "Wireless Information" menu disappeared with v5.11 and we can't see wireless sensors.

We have downgraded to v5.07 and it's ok on this firmware version.

Have you an idea about this problem ?

ps : We are trying to upgrade because we have a lot of disconnects with wireless sensors.


  • AdministratorAdministrator
    We have replicated what seems to happen in your case and downgraded a gateway to firmware 5.07 , everything was good ... then upgraded it afterwards to the latest firmmware 5.11 and everything was good as well so definitely its not a firmware version issue. you might need to reboot your device atleast once more after a firmwar update.
  • JulienJulien
    I'm retrying this update with force restarts (software and hardware) but without results.

    I can't see the Wireless Information menu.

    Exemple : http://img11.hostingpics.net/pics/931947serverscheckupdateproblem.png

    I have tried to reload the wireless hub too.

    I don't know where is the problem...

    Informations about my hardware and firmware :
    Hardware Version : Release 5.0
    Firmware Version : Release 5.11
  • AdministratorAdministrator
    How many wireless hub do you have? also you already tried unplugging then replugging the hub to your gateway then basically refreshed it?
  • JulienJulien
    We have one wireless hub.
    Yes i have tried to unplugging and replugging the hub without result.

    How can i refresh it ? F5 ? If yes it has was tried.
  • AdministratorAdministrator
    do you have another gateway to plug the hub into as if it would still not show up and other sensors does, It would mean that the hub is broken.
Sign In or Register to comment.