Unable to connect to sensor

We have bought 4 sensors to install at a remote location. 2 of the 3 that we have installed so far have worked fine, but the 3rd keeps telling me "403 Forbidden: SSL Required - use HTTPS". I have not done any configuring to this device yet so I know it is not set for https. Any idea what I can do?


  • PocholloPochollo
    Hi dsanger,

    I think you just have to access it using https://192.x.x.x or you can just reset the gateway to default settings and it should work.
  • AdministratorAdministrator
    Someone may have mistakenly changed the setting - it does not run in HTTPS unless a user set it like that
  • dsangerdsanger
    I will have to take a look when I get back up to the remote site. I see it pulls an IP address in our DHCP scope, but just been unable to connect to it. Will holding the reset button on it reset everything to factory?
  • PocholloPochollo

    It will reset all settings to default which would include https settings to disable.
  • dsangerdsanger
    Ok I will have to try that next time I can get on location.
  • AdministratorAdministrator
    You could install Firefox 20 with SSLv3 support on there and try to remotely access it - https://ftp.mozilla.org/pub/firefox/releases/20.0/
  • dsangerdsanger
    That worked! Thanks
  • dafjedaviddafjedavid
    Sorry but worst solution ever telling someone to install an old browser....
    I'd rather see that this is fixed in a new firmware. 7.4.0 released recently but still sslv3. I think it is a opportunity wasted fixing this.
    Can we expect a fix?
    I am a bit disappointed that I see multiple topics about this dating back to 2014 and this is still an active issue.
    Dont' get me wrong, i love the product but i am a bit dissapointed about the way or speed issues are addressed.
  • AdministratorAdministrator
    It is being worked on and still actively pursued. Several resources are dedicated to this; despite it taking so long. Development work started in 2015. There have been multiple technical and operational set backs.

    Our sensors don't run a standard OS like Linux where you just perform an update and there you go. A custom OS requires in this case a complete rewrite of the entire TCP/IP in order to make it work considering hardware constraints.

    As part of our special projects team we have developed firmware for customers with special functionality that works with SSL TLS; We can't release that firmware as it is a custom firmware and as it does not contain all features our generic firmware has.

    The contracted security development partner was unable to complete the job as agreed, so we are now following a new development route to make this work.
Sign In or Register to comment.