The Application

[Deleted User][Deleted User]


I have been running the freeware version of version 4.4.2 i have managed to get the tool to login to my own event log and tell me when events appear. i have also managed to get the tool to examine files for specific text. All this worked fine. I have now upgraded to professional and version 5.0.1 and now nothing works the file checks seem to think files exist when they are not there. The event logging checks don't even run and i have no idea why this is the case.

Has anybody else encountered this problem?


  • AdministratorAdministrator
    We found an error in the version we shipped with 5.0.0 which is actually a build for the 4.x architecture causing ServersCheck to "hang" when it has to perform that check.

    We apologize for the inconvenience. You can download a fix from this location (or download the latest build of 5.0.2)


    Forum Administrator
  • AdministratorAdministrator
    Sorry I meant 5.0.3

    Forum Administrator
  • [Deleted User][Deleted User]

    Nice one the zip file solved it, everythings working again now. :) Although, the status of the event log check now shows up as 'Halt' rather than 'ok'. Sorry I should have corrected myself before i'm actually using 5.0.2

    Thanks for your help so far.

This discussion has been closed.