Dead sensor gateway

edited July 2018 in InfraSensing Sensors

Few weeks ago our gateway dropped from monitoring. Ping or SNMP didn't work anymore.
Device was rebooted several times. During the boot I noticed that the gateway responded to 3 ping packets and then nothing.

Yesterday I started to investigate the issue more and did a reset for the device. After the reset, the device "died".
Here's a youtube video:

After the reset the device screen wont come on and the device doesn't respond either to any packets.
Has anyone else had this issue?


  • KimiKimi
    UPDATE: I got the sensor working again. Strange but the screen doesn't work anymore. Screen was already enabled. I disabled it an re-enabled but the screen wont turn on..
  • timbtimb
    What is the firmware version that you have?
    It seems you need to update the firmware since older firmware doesn't support OLED screen function.
  • KimiKimi
    The firmware has not been updated after we received the device. The screen worked before reset fine. After reset the screen has been black.
    I updated the device now and the device stopped responding again..
  • DhaneDhane
    Have you updated it with the correct firmware?
    Behind your gateway is the serial number, the first 4 digit is the year of the Gateway will determine what firmware you will be using.
    Select the correct firmware on the link
  • KimiKimi
    Hello guys!

    This was a really strange problem. As the sensor is a bit far away so testing it is a bit difficult.
    The thing went like this:
    Gateway stopped responing
    Tried rebooting several times
    Made a reset for the device
    Device had black screen after reset and didn't respond
    Hooked the device to laptop and forced ip for the laptop
    Got into the device default address with admin/admin credentials
    I put all the old settings back including the old address it had and took it back to datacenter
    Updated it via webpanel
    Device stopped responding
    Went to datacenter and noticed that the screen was on but the default ip was listed on the screen
    Took it back to office and hooked it up to laptop and again setup all the old settings

    Now the device is again working! Thanks for help!
    Hope this will help someone else also
  • AdministratorAdministrator
    edited July 2018

    Kindly see the user manual instructions when resetting the device. When it is reset it defaults to firmware 3 which does not have DHCP nor support for the OLED. You will then need to follow the procedure as indicated in the manual and as you performed.

    * moved discussion to InfraSensing sensors thread as this is not a monitoring appliance
Sign In or Register to comment.