ODBC logging not working

[Deleted User][Deleted User]
The ODBC logging is not working. I had it working last day, but now with no know change it stopped working.

The odbc object is created on the system DSN, the database-table crerated, but I can´t see any logging.

Whare can I find the cause for this problem?


  • [Deleted User][Deleted User]

    The problem is solved:

    The ODBC can´t pass through different NT domains. The service is running on a nt4 domain, and the SQL2K is on a new AD domain. Using the MDB odbc option "solve" this issue.

  • [Deleted User][Deleted User]

    But the MDB option is also not working...

    I have the ODBC logging as:

    Driver={Microsoft Access Driver (*.mdb)}; DBQ=c:ServersCheck.mdb

    And there is a file, on this path (the default file, empty).

    But the alerts aren´t being reported on the file...

  • [Deleted User][Deleted User]
    It´s solved. There can be some kind of delay between the reported event and his appearance on the mdb file.
This discussion has been closed.