Sensor Expansion Hub

I realized a relay was not triggering on an expansion hub after a sensor was being triggered on one of my gateways. I ended up testing all the active gateways w hubs and noticed none of them were triggering. If i were to trigger the sensor or manually cycle the relay the software would show it triggered but the hardware was not switching the NO terminal. I used a meter to verify the NC and C terminal. All the gateways were updated to the latest 8.1 Jul 1 2019 firmware. The hardware version is 5.1.

I did swap one of the hubs with a new one in stock and it ended up working. I will do a test a couple days from now to see if it is still triggering. I find it odd that all the live gateway hubs arent triggering the relay 1 and 2. Please let me know if theres anything i can try.

Comments

  • StreliziaStrelizia
    Hi, what sensor do you use to trigger the Relay outputs?
  • ProTechProTech
    edited November 6
    Hi, I used the water leak rope sensor to trigger it manually. Half of the sensors in production are water leak rope sensors and are half stainless steel temp sensors.
  • StreliziaStrelizia
    I have tried with my own sensors and old and new sensorhub as well, and both are working though.
    I have used a Temperature and Humidity on my part though.
    When you manual trigger it, were you be able to see that it went from OFF to ON? and hear a click sound on the relays?
  • ProTechProTech
    From what I have noticed. the issue only occurs after the hub has been connected to the gateway for some time. If you can please leave your setup connected and powered on I would appreciate it. When I manually trigger the relay there is no click. I tested using a meter and the NC and C terminals never switch. This is happening to all my hubs in production. The gateways are installed out of reach for anyone to tamper with. I will test the relay for the hub i switched tomorrow, Friday.
  • StreliziaStrelizia
    Sure I can leave my setup over the weekend to see if there will be issues.
  • StreliziaStrelizia
    Also please try to clear your cache, to make sure you are indeed using the correct relay on your output as well
  • ProTechProTech
    How do I clear the cache? Do I just reset the gateway? Relay 1, unlike the sensors, starts at the bottom then relay 2 on top.
  • ProTechProTech
    Did you mean my browser cache?, I ruled out my laptop being an issue. I verified the relay doesn't switch even when the sensor triggers it.
  • StreliziaStrelizia
    Hello, yes browser cache, or use other browser to clear out this issue.
    Also an update on my setup over the weekend, works fine here, as I have set it up with triggering every hour, using relay1 and relay2 version 8.1 Firmware.
  • ProTechProTech
    I really dont know what to do here then. I find it hard to believe all the relays will fail at the same time. Any recommendations?
  • OhMySensorOhMySensor
    why don't you try using an older firmware?
    I found this on their website version 7.50 http://downloads.serverscheck.com/sensors/HWver5_Fw_Release7_50.BIN
  • SchottkySchottky
    edited November 13
    hello ProTech, what device are connected on the Relay Output 1 and 2? Could you please describe how you connect the device to Trigger it to ON and OFF state? Was the device powers up from external source?
  • ProTechProTech
    edited November 14
    Hi Schottky,

    I have the relays connected to an Axis Module P8221. The Axis P8221 is powered up via PoE. It has its own network connection and only connects to the sensor hub via the contact wires.

    I am not sure which device you want me to describe for your 2nd question so ill do both. I have tested the exp hub by triggering the water sensor and having the sensor trigger one of the relays. I have also cycled the relays in the software. I tested the relays by using a meter. NC and C seem to work fine but never switches when the relay is triggered. The software shows the relays are ON but don't reflect in the hardware. My test points were not the wires but the green terminals themselves on exp hub.

    On relay 1 and 2 on the exp hub the wires are connected to C and NO. Relay 1 of the exp hubs connects to Input 1 of the Axis module and relay 2 connects to Input 2 of the Axis Module. The Axis module then triggers a camera within the area affected as stated in its software parameters.

    Thanks.

    image
  • SchottkySchottky
    edited November 15
    Hi ProTech,
    Relay only triggers auxiliary devices directly connected unto it such as Light Alarm or Sound Alarm.
    Could you try a simple light bulb switch relay just to isolate if the issue is in your current set-up configuration or on the SensorHub.
  • ProTechProTech
    I have isolated the SensorHub. After I remove the cables on C and NO the relay wont switch. I even tried rebooting the gateway (connected to the hub) without the cables connected and the relay still doesnt switch.

    The way we are using the relay is as a simple contact. Once the input on the Axis module sees a closed contact it triggers the video. In this point the relay is directly connected to the axis module.

    Update: After replacing a "bad" sensor hub i tested it again and it started working. I left it at rest for about a week.
  • StreliziaStrelizia
    You can have them repair your defective SensorHub.
  • MDCrabtreeMDCrabtree
    Hi,

    I have three hubs that appear to be doing exactly the same thing. On the wet out (+12v and the output) goes between 9vDC when "on" and 2.9vDC when "off". When using the dry relay (Ground and the Output) I don't see any change of state. Not sure these things are really up to the job.
  • StreliziaStrelizia
    Could you share a schematic of your configuration?
Sign In or Register to comment.