cannot add a bitly link or device IP address in the e-mail body?

We recently purchased multiple SensorGateway v5 base units with external temperature probes (2021). We have several previous versions of these devices and configured with bitly links (bitly link to shorten the long device read-only link) and device IP in the e-mail body. When an alert is triggered, the e-mail contains the bitly link and the device IP for easier access (for external monitoring team). However, the new device firmware v8.6 doesn't allow to configure this in the e-mail body, it shows an error. "The input value can only contain alphanumeric characters and .-_=+! and spaces". This is a big setback for us, particularly for the external monitoring team. Question - how can we accomplish this to include device IP and bitly link in the e-mail body?

Comments

  • FinleyFinley
    edited November 5
    hello, I think that was the issue on 8.6 firmware, the special character is limited.
    Let's check if it will be fixed on the next firmware release.
  • it_opsit_ops
    Finley said:

    hello, I think that was the issue on 8.6 firmware, the special character is limited.
    Let's check if it will be fixed on the next firmware release.

    Any idea when the next firmware is going to be released?
  • DhaneDhane
    it_ops said:

    Finley said:

    hello, I think that was the issue on 8.6 firmware, the special character is limited.
    Let's check if it will be fixed on the next firmware release.

    Any idea when the next firmware is going to be released?
    Well I have no idea, but I do follow their social media sites and website.
Sign In or Register to comment.