SMTP settings

Hello !

I am trying to configure my serverscheck (professionnal edition)

I have a problem with SMTP settings. When I go to configuration setting / SMTP settings, I set External SMTP server, default mail server=yes, then I set SMTP server, username and passowrd. All is going well, I receive alerts OK. But when I modify the templates of Subject and Body, I click on Update External SMTP. When I go back and return to SMTP settings, Subject and body are again to the default values !

What is going wrong with my config ?



  • AdministratorAdministrator
    Apparently something is wrong in the app (seems to switch the default flag). I will pass it on to our development team for verification and if confirmed then it will be included in a new release scheduled for next week.
  • AdministratorAdministrator
    Just got the word back and indeed it seems to be a bug:

    - the data is saved correctly (you can see it when you open the serverscheck.conf with notepad)

    - when viewing the settings it shows the default values although the values are different in the config file.

    This will be addressed with high priority.
  • Thanks for your quick response.

    Yes, you are true. But if I modify directly the .conf, the modifications are OK. I will try this while waiting for your new release.
  • AdministratorAdministrator
    Yes the system reads from the serverscheck.conf

    I can confirm that development has fixed it. It showed for subject and body the values from Internal in both the Internal and External mail settings.

This discussion has been closed.